Ei synkronoi enää iTunesin kanssa

1. sukupolven iPod Touch

Malli A1213 / 8, 16 tai 32 Gt

Rep: 85



Lähetetty: 20.09.2015



Virhesanoma, jonka saan, kun liitän iPodin MacBook Air 11: een, on seuraava:



iTunes ei voinut muodostaa yhteyttä iPod touchin 'Benin iPodiin', koska laitteelta saatiin virheellinen vastaus.

Olen liittänyt sen tähän samaan Macbook Airiin noin 3 kuukautta tai niin nyt, ongelmitta. Yhtäkkiä tämä tapahtuu. Tarkistin, onko Macbookissa uusia päivityksiä, eikä niitä ollut. Yritin käynnistää tietokone uudelleen, käynnistää iPod uudelleen, riippumatta siitä, mitä sama virheilmoitus toistuu. Onko tätä ongelmaa mahdollista kiertää?

En halua käyttää 200 dollaria uuteen iPodiin, ellei minun tarvitse. Se on noin kahdeksan vuotta vanha, mutta kaiken kaikkiaan se on toiminut melko hyvin viime aikoina.



Kiitos paljon,

Ben

Kommentit:

Olen liittänyt tietokoneeni Windows-tietokoneeseen viime vuoden ajan tällä iPod touchilla ilman tapahtumia ja vasta iTunes 12.1.3: n asennuksen jälkeen tämä 'virheellinen vastaus' -viesti on alkanut näkyä.

Minulla ei ole $$ uuden iPodin ostamiseen, joten VASTAA.

10.6.2015 mennessä Chris Babb

Sain myös tämän virheen. Ja uusi MacBook ei voinut tunnistaa vanhaa iPodiani tämän alkuvuodesta 2016. Etsin niin monta korjausta, käynnistin laitteeni uudelleen, päivitin järjestelmän (iPodini ei voinut päivittää uudeksi iOS 9: ksi tai iOS 9.3: ksi) ..... mutta mikään niistä ei ole hyödyllinen. Joten minun on löydettävä vaihtoehto iTunesille siirtää kappaleita iPodin ja tietokoneen välillä .

23.3.2016 mennessä lisafinaali

8 vastausta

Valittu ratkaisu

kuinka asentaa Mac OS High Sierra

Rep: 43

Menin asennusohjelman välimuistiin, c programdata apple. Poistin viimeisimmän applemobiledevicesupport6464: n (minun tapauksessani se oli 9.3.0.15) (kaksoisnapsauta tiedostopakettia, jossa kysytään, haluatko korjata tai poistaa, valitse Poista).

Sitten menin vanhimpaan Applemobiledevicesupportiin, jonka löysin (aina programdata apple installer-välimuistissa), se oli versio 8.2.1.3) kaksoisnapsauta, asenna ja nyt voin liittää iPodin 1. sukupolven. Ilmeisesti en koskaan päivitä iTunesia enää ...

Toivottavasti se toimii jollekin muulle

Kommentit:

Kiitos jmsaubou, vastauksesi toimi minulle iPod Touchin version 1.1.5 (4B1) kanssa, kun olen asentanut iTunes 12.1.3.6: n Windows Vistaan. Asennettu Apple Mobile Device Support, asennettu Apple Mobile Device Support 8.1.1.3 Asennusohjelman välimuistista. Käynnisti iTunes, liitetty 30-nastainen USB-kaapeli, menestys.

27.2.2017 mennessä Phil Jones

Tämä toimi minulle. Kun poistin applemobiledevicesupport6464 asennuksen, tässä kansiossa ei ollut muuta tiedostoa, mutta kun liitin iPodin takaisin siihen, se nousi suoraan ylös.

8.8.2017 mennessä Jonathan Ashley-Cowan

Onko sinulla ideoita tämän tekemiseen OSX: llä? Et löydä vastaavaa tiedostoa iTunesin sisällöstä.

19.6.2018 mennessä Allison O'Leary

1998 Honda Accord polttoainesuodattimen sijainti

Kuinka tämä tehdään Macilla? Auttakaa!

20.1.2019 mennessä jam_jam_jamie

Rep: 675,2 kt

Kokeile kovaa palautusta iPodissa. Tässä on video siitä, miten se tehdään: https: //www.youtube.com/watch? v = HSf59utF ...

Rep: 25

Olen kokeillut kaikkia edellä mainittuja, ja ongelma siitä, että en voi muodostaa yhteyttä iPod touchiin, jatkuu.

Lisäksi olen ottanut yhteyttä Applen tekniseen apuun ja tein mitä he ehdottivat. Nämä ovat

(1) suorittaa tehdasasetusten palautus (painamalla Koti-painiketta ja yläosassa olevaa painiketta samanaikaisesti 5 sekunnin ajan)

(2) asenna iTunes uudelleen tietokoneelleni

(3) Liitä iPod tietokoneeseen toisella soinnulla tai kaapelilla

(4) Käynnistä tietokone uudelleen

(5) kytke iPod toiseen USB-porttiin

Kahden päivän kuluttua olen menossa kauppaan täällä. Jos on ratkaisu, lähetän sen tänne.

Noin noin kuukauden ajan, kun uusi itunes tuli, laite toimi hyvin. Nyt käyttämäni versio on 12.3.2.

Jos iTunesin uusi versio ei pysty muodostamaan yhteyttä vanhaan iPod touchiin. Siksi Applen ei pitäisi pyytää meitä päivittämään, tai heidän pitäisi asettaa vanha versio saataville.

Kommentit:

Ranga, sinulla oli täsmälleen ajatukseni, eli: haluan vanhan version iTunesista, jonka voin asentaa tietokoneeseen, jota käytän yksinkertaisiin juttuihin, joita ei ole yhteydessä Internetiin, joten se ei koskaan päivity, uskon, että tämä ratkaisee ongelman minä, mutta mistä saan sanotun iTunesin ???

19.6.2016 mennessä Don

Rep: 25

Jotain tällaista olisi hienoa minulle. Minulla on ensimmäisen sukupolven iTouch ja siinä on isäni kaiverrukset minulle (hän ​​sai sen minulle lahjaksi vuosia sitten, kun ensimmäisen sukupolven puhelin ja itouch tulivat takaisin vuonna 2008?) Ja hän kuoli äskettäin, joten se olisi mukava vain käyttää sitä.

lg g3 ei käynnisty

Kommentit:

Apple ei enää tue iOS: ää, mutta voit antaa laitteellesi uuden elämän asentamalla Rockbox-käyttöjärjestelmän siihen. Google Rockbox ja hanki ystäväsi auttamaan sinua tarvittaessa.

27.10.2018 mennessä Kyllästynyt Poopoon

Rep: 13

Apple ei tue aiempia iPhone-malleja iTunesin myöhemmillä versioilla.

iTunes toimitti tämän virhesanoman: 'iTunes ei voinut muodostaa yhteyttä iPod touchiin, koska laite sai virheellisen vastauksen.' käyttämällä Generation 1 iPhone (2007) ja iTunes-versiota 12.6.0.100

Tähän on kaksi ratkaisua: joko etsi Apple-tietokone, jossa on aikaisempi iTunes-versio, tai etsi iTunesin PC-versio, joka on vanhempi kuin versio 12.

Löysin iTunes-version 8.0.2.20 PC: lle (64-bittinen) ja se toimi hyvin Win8.1-tietokoneellani.

Varoitus - Jos yrität ladata iPhonen laiteohjelmiston uudelleen pitämällä virtapainiketta ja kotipainiketta painettuna ja pitämällä Koti-painiketta painettuna, mutta sinulla ei ole toimivaa iTunesia - saatat `` muurata '' iPhonea, kunnes voit ladata laiteohjelmiston vanhemmalla iTunes.

LG g3: n sininen näyttö ei enää käynnisty

FileHorse-verkkosivusto tarjoaa monia vanhempia iTunes-versioita PC: lle.

Rep: 1

Ensimmäisen sukupolven iPod-ohjelmisto on aivan liian vanhentunut, eikä iTunesin uudemmat versiot enää tue sitä. Tätä ei voi korjata uudemmalla tietokoneella. Minun on suositeltava, että ostat vain uusimman iPodin, jotta se kestää kauemmin.

Kommentit:

Bryan on todennäköisesti antanut oikean, mutta epämiellyttävän vastauksen. Ensimmäisen sukupolven iPodit ovat nyt vanhentuneita. Kaikkien ihmisten, jotka ehdottavat nollaamista jne., Pitäisi perua ehdotuksensa, koska et vain pääse mitään iPodissa, etkä voi synkronoida sitä!

25.2.2016 mennessä Ian Duncan

Rep: 45,9 kt

Apple tarjoaa iTunes 9.2.1 -latauslinkin täältä:

https: //support.apple.com/kb/dl1056? loca ...

Rep: 1

Ehdotan iTunesin vanhemman version hankkimista

Benjamin Holm